Index | Support Requests & Bugs | Crashes when creating a New Project



Crashes when creating a New Project


The software does not respond and I have to force quit.



7:29 PM 8/25/2014 (3 years ago)
Dennis


Please make sure you have access rights in FreshBooks for creating a new project.



7:51 PM 8/25/2014 (3 years ago)


Hello, my account can create projects. I'm able to do so from freshbooks and I used to able to do so with TimerSync software as well. The only thing that is different from before is that last week I was still in Trial mode and today I purchased a license for myself.



8:34 PM 8/25/2014 (3 years ago)
Dennis


Hm... once you are successfully logged in, there is no difference how the trial and the licensed version work. It could be that at the time of the project creation there was some issue with the internet connection. I tried creating a new project couple of times already and although it took longer, it succeeded always. Maybe it just takes longer, instead of force quiting it, maybe if you wait a bit longer it will eventually succeed.



5:57 AM 8/26/2014 (3 years ago)


I uninstalled and reinstalled the software and tha seemed to have fixed the issue. Pulling up the client and project list seems to be much faster now too.

Perhaps there is something that causes the software to slow down after time? Caching?

A little about my use. We have a large list of clients and projects and I typically have multiple timers open but only one active at a time. 



4:57 PM 8/27/2014 (3 years ago)
Dennis


Glad to hear it works now.

I don't think that caching has something with the issue. Anyway, let me know if this start happening again.



6:18 PM 8/27/2014 (3 years ago)




Email* (private)

Display Name*

Web site (public)